Author Topic: Windows 10 and the forum  (Read 3414 times)

Offline Lee2

  • Administrator
  • Sr Member
  • ******
  • Posts: 3,636
Windows 10 and the forum
« on: August 15, 2016, 12:49:09 AM »
I have had two members tell me that they are having issues posting and both are using Windows 10, so I am not sure what the issue is or if it is even related to Windows 10 but one was able to send me a private message but cannot post on the forum and the other sent me an email. It might be the speed of the internet provider people are using or it might be related to Windows 10 when it is sharing information back to MS.

If you cannot post then please try another browser and if that does not work, then try going into your forum settings and then into "Look and Layout" and then changing the "Theme" that you are using and see if that helps.

Please let us know if you find a fix for the problem and also for those members using Windows 10, please let us know you are not having any problem posting and what browser you are using and any other information you can provide, so possibly it can help those others who are having issues.
If you cannot post then try messaging me to let me know.
Thank you in advance..
:) Happily married since 1994 & live part of the year in Cebu and the rest in S. Florida.

Offline Lee2

  • Administrator
  • Sr Member
  • ******
  • Posts: 3,636
Re: Windows 10 and the forum
« Reply #1 on: August 15, 2016, 12:58:48 AM »
Let me add, no matter what version of Windows you are using, it would be good to know if you can or cannot post, so could you tell us in a post in this section what version of windows you are using and what browser. I am using 7 and Google Chrome. Thanks
:) Happily married since 1994 & live part of the year in Cebu and the rest in S. Florida.

Offline Gray Wolf

  • Sr Member +
  • Sr Member
  • ****
  • Posts: 4,866
Re: Windows 10 and the forum
« Reply #2 on: August 15, 2016, 03:54:08 AM »
I'm using 7 Pro and Firefox. No issues
Louisville, KY USA

Offline Art, just a re(tired) Fil-Am

  • Sr Member
  • ***
  • Posts: 3,722
  • From California, now living in Sta Rosa, Laguna
Re: Windows 10 and the forum
« Reply #3 on: August 15, 2016, 04:26:46 AM »
We have Windows Vista Home Basic on my old 8 yr old HP desktop and an old hand me down 17" Compaq laptop.
We have Windows 10 on 2 newer laptops, a 17" Leveno & HP. We mainly use the "Slim Jet" as our default browser, which is chrome based and have Google Chrome, Firefox and IE9 browsers as our backups and all the browsers I've mentioned here do no have any issues on this LintP site and or on any other websites.
I also use the Google Chrome App on my Samsung Galaxy Note 3 cellphone on this site and on others without any issues.
We have the PLDT DSL 8Mbps Plan with WiFi modem/router included, which was just upgraded last month from our old DSL 3.5Mbps Plan to our current PLDT DSL 8Mbps Plan, which works greats.
BTW, I myself recently replaced and rerouted our 25 meter cable (Cat 5) from our outside PLDT junction box directly to our wall phone jack into our master bedroom without any added connectors or wire splices. PLDT technicians however found frayed wires touching each other at PLDT's outside main lines, which was affecting our internet connection for the pass 3 months, but after the frayed wires were repaired our internet connection is operating flawlessly since 2 weeks ago and still doing great to our satisfaction.
When PLDT's Fiber Optic Plan ever goes down in price, I may consider switching over, but for now our unlimited 8Mbps Plan is sufficient for our daily needs.       
« Last Edit: August 15, 2016, 04:35:36 AM by Art, just a re(tired) Fil-Am »
"Life is what we all make it to be"!
"It's always a matter of money"!
"Do on to others as they would do on to You, but do it first"!
"Different strokes for different folks"!
"Que Sera Sera"!

Offline bigrod

  • Retired USAF Club Mgmt Supt, Personnel Supt & 1st Sgt
  • Administrator
  • Sr Member
  • ******
  • Posts: 1,532
Re: Windows 10 and the forum
« Reply #4 on: August 15, 2016, 08:32:14 AM »
Windows 10 with Google Chrome no issues.

Chuck
Life is  to short not to live it right the first time

Offline JoeLP

  • Global Moderator
  • Sr Member
  • *****
  • Posts: 1,213
Re: Windows 10 and the forum
« Reply #5 on: August 15, 2016, 08:52:28 AM »
Windows 10 with chrome and no problems here
In the land of the blind, the one eyed man is king.

Offline Travelling Bob

  • Full Member
  • **
  • Posts: 47
Re: Windows 10 and the forum
« Reply #6 on: August 15, 2016, 10:26:36 AM »
windows 10 with firefox and no problems.

Offline M.C.A.

  • Sr Member +
  • Sr Member
  • ****
  • Posts: 637
Re: Windows 10 and the forum
« Reply #7 on: August 15, 2016, 10:58:17 AM »
I use Windows 10 only on both my desktops and have no issues, agree with you Lee on changing browsers because at times I need to switch from Google Chrome to Firefox and vice versa but lately everything is fine.  Some of the applications might need to be updating, I've had to do this with online radio players so updating my Flash Player, Java (Firefox), Adobe reader, several other apps.

I have a tough time on any forum when using my smart phone though, it still works but some forums have an application that makes it run smoother.
My views would be from someone who lives out in the province close to in-laws on a pension.  Norwegian and French heritage.

Offline Tally J

  • Full Member
  • **
  • Posts: 46
Re: Windows 10 and the forum
« Reply #8 on: August 15, 2016, 05:09:30 PM »
Windows 10 and Chrome - no problems

Offline Steve & Myrlita

  • Administrator
  • Sr Member
  • ******
  • Posts: 1,120
  • 1st Time with all 5 Grandchildren Together 2016!
Re: Windows 10 and the forum
« Reply #9 on: August 15, 2016, 07:03:29 PM »
Win 7 Ult & Firefox. Works fine.

Thank you...God Bless...
Bro Steve & Sis Myrlita
Bacolod City, PH

Offline BudM

  • Sr Member +
  • Sr Member
  • ****
  • Posts: 1,544
Re: Windows 10 and the forum
« Reply #10 on: August 17, 2016, 12:01:49 AM »
Just saw this headline in the Forbes Tech Section:

Microsoft Warns Windows 10 Update Has A Serious Problem

No kidding.
Whatever floats your boat.

Offline Danson L.

  • Full Member
  • **
  • Posts: 30
Re: Windows 10 and the forum
« Reply #11 on: August 17, 2016, 09:26:26 AM »
Windows 10 Updates installed OS version 1607 last week. Version 1607 created a "Launcher" problem in my new Lotitech HD Webcam, and Logitech evidently doesn't give a rat's ass because Logitech has made NO effort to rectify the problem whatsoever. Logitech says on their website "they are looking into the problem"
If anyone finds out any other information, please post it here. Thanks in advance
Ronn :'(

Offline Tally J

  • Full Member
  • **
  • Posts: 46
Re: Windows 10 and the forum
« Reply #12 on: August 17, 2016, 03:13:22 PM »
Windows 10 Anniversary Update definitely has problems.  I installed it twice and both times it locked up my computer.  Second time it took me 45 minutes to get it to work enough to go back to an earlier installation.  Did some internet research and this is a known problem.  I am keeping an eye on the auto updates to make sure it does not install.

I'll forgo this update until I see that the problems are worked out.

Offline Art, just a re(tired) Fil-Am

  • Sr Member
  • ***
  • Posts: 3,722
  • From California, now living in Sta Rosa, Laguna
Re: Windows 10 and the forum
« Reply #13 on: August 17, 2016, 03:52:46 PM »
I do not like Windows 7, 8.1 and or 10! I wish they came out with something else!
I'm a die-hard Windows Vista fan. Just may consider Ubuntu, but I know nothing
about it. When I get around to it I'll just start here: http://tinyurl.com/go6sb7f
and do it on my own if I have the patience, since I'm not a computer savvy kind of guy.
« Last Edit: August 17, 2016, 04:15:15 PM by Art, just a re(tired) Fil-Am »
"Life is what we all make it to be"!
"It's always a matter of money"!
"Do on to others as they would do on to You, but do it first"!
"Different strokes for different folks"!
"Que Sera Sera"!

Offline BudM

  • Sr Member +
  • Sr Member
  • ****
  • Posts: 1,544
Re: Windows 10 and the forum
« Reply #14 on: August 17, 2016, 10:19:37 PM »
Windows 10 Anniversary Update definitely has problems.  I installed it twice and both times it locked up my computer.  Second time it took me 45 minutes to get it to work enough to go back to an earlier installation.  Did some internet research and this is a known problem.  I am keeping an eye on the auto updates to make sure it does not install.

I'll forgo this update until I see that the problems are worked out.

I never and I mean never jump right on brand new stuff.  I always wait until it has had time for most of the bugs to work out.  That was until I finally decided to go to 10 before it would cost me a couple of hundred.  Well, never again.  And to me, my personal opinion, Vista is crap too.  I did not like the original versions of Windows and piddled with 95 on someone elses computer.  So, I went with 98, XP, and 7 of which I liked all three only.  The 10 said it was compatible with my wife's laptop but it failed to download on two attempts which took about 8 hours each of which it was freezing it up.  Her desktop which had 8.1 on took 10 with no problem.  Last night after I went back to 7, I asked her how desktop was doing and if she wanted to go back to 8.1 on it.  I think she is leaning towards removing it so I told her that she better hurry up in the next few days and decide for sure.  Personally, I found her 8.1 to be even better.
Whatever floats your boat.

 


bisaya, cebuano, cebuano lessons, bisaya lessons
Romantic Tagalog