Author Topic: Attachments  (Read 238 times)

Offline HappyBee

  • Sr Member +
  • Sr Member
  • ****
  • Posts: 119
Attachments
« on: September 05, 2017, 02:43:46 PM »
I seem to be having trouble attaching pictures to posts. They are within the size limit (I usually compress them down to around 250kb).

When I hit the "post" button, it never posts successfully as long as I try to include an attachment. I just get taken to a blank screen. If I then try to repost the same post without an attachment, I get a message saying I am attempting to post the same thing twice. But my post doesn't appear in the thread.

The only way the post works is if it has no attachment, after I have started a new reply and written the post again or copy-pasted it from my first attempt.

Any ideas?
^^ Just my personal opinion... take it or leave it!

Offline Lee2

  • Administrator
  • Sr Member
  • ******
  • Posts: 3,641
Re: Attachments
« Reply #1 on: September 05, 2017, 07:24:13 PM »
Possibly they are still too big, try a little smaller and see what happens.
The other thing might be if your connection is too slow, thus smaller might also work in that situation.
Make sure the photo is of the types allowed, I find jpg works best for me.
:) Happily married since 1994 & live part of the year in Cebu and the rest in S. Florida.

Offline HappyBee

  • Sr Member +
  • Sr Member
  • ****
  • Posts: 119
Re: Attachments
« Reply #2 on: September 06, 2017, 11:18:38 AM »
Possibly they are still too big, try a little smaller and see what happens.
The other thing might be if your connection is too slow, thus smaller might also work in that situation.
Make sure the photo is of the types allowed, I find jpg works best for me.

OK thanks for the tip, will give it a shot.
^^ Just my personal opinion... take it or leave it!

 


bisaya, cebuano, cebuano lessons, bisaya lessons
Romantic Tagalog